phpStudy提示没安装Zend或Zend Guard Loader的解决方法

1、查看自己使用的php的版本;
2、到zend官网下载对应的配置文件  http://www.zend.com/guard/downloads(需要注册一下);
3、选择Zend Guard Loader下载,然后选择对应的版本号点击下载;
4、解压下载后的文件,里面有三个文件(两个配置文件和一个操作文件);
5、复制两个配置文件到,phpStudy安装文件的php的配置文件夹中;
6、在phpStudy面板-软件管理-php-选择对应的php版本设置(php5.3和5.4);

如下图:

通过以上操作就OK了!

文章来自杍杋源码,转载请注明出处!

特别说明:
1. 杍杋源码本站所有资源来源于网络收集和用户上传,如有侵权请邮件联系站长;
2. 本站资源仅供大家学习、交流、研究之用,您必须在下载后24小时内删除;
3. 本站资源不得使用于非法商业用途,不得违反国家法律,否则后果自负。
杍杋源码 » phpStudy提示没安装Zend或Zend Guard Loader的解决方法

发表评论